GAMESH

游戏美术动画unity资源搬运工!

剧情党,完美控!
桐崎千棘
当前位置:首页 > 工作 > 正文内容

unity打包android出现Required API level 26

admin2年前 (2020-06-06)工作3876

今天编译安卓的时候遇到了Required API level 26.,提示我所需的sdk版本需要为26,

试着点击更新,但是提示了Unable to install additional SDK platform.the SDK Manager manually to make sure you have the Please runlatest set of tools and the required platforms installed.

然后百度发现Unity 在编译时会调用 Android SDK tools 中的 android 命令,但是新版本的 sdk中,安卓这个命令已经废弃了,导致 Unity 无法正常编译  !

解决办法就是下载一个旧版本sdk替换tool文件夹https://dl.google.com/android/repository/tools_r25.2.3-windows.zip

你可以将现有的tool文件夹备份,避免Androidstudio开发工具出现bug。

扫描二维码推送至手机访问。

本サイト上に掲載の文章、画像、写真などを無断で複製することは法律で禁じられています。全ての著作権はGAMESHに帰属します。

本文链接:https://pylblog.com/post/184.html

分享给朋友:

相关文章

ANDROID开发环境搭建

ANDROID开发环境搭建

-下载 Eclipse -安装和配置Eclipse Android应用程序是在JAVA下开发的。Android自身不是一个语言,但是是一个运行应用程序的环境。这样,理论上你可以使用任何发布或者综合...

发表评论

访客

看不清,换一张

◎欢迎参与讨论,请在这里发表您的看法和观点。